1-888-77-Kerio
Category Articles RSS Feed
Quick start with Kerio Operator
Added on Tue, Jun 18, 2013
Introduction Kerio Operator is an IP PBX phone system for small to medium size organizations. For a detailed product description and feature list, refer to the Kerio Website.This guide provides general instructions for deploying Kerio Operator and ... Read More
Providing feedback for Kerio products
Added on Thu, Jul 17, 2014
Do you have an idea or suggestion which will improve Kerio products? We'd love to hear it from you! You can: Suggest ideas through the administration interface of Kerio Connect, Kerio Control, and Kerio Operator Give us feedback through Ke... Read More
OpenSSL vulnerability CVE-2014-0160 (Heartbleed)
Added on Tue, Apr 8, 2014
Summary The National Institute of Standards and Technology (NIST) has published a vulnerability to OpenSSL 1.0.1. Details regarding the vulnerability are available from the NIST website. The following Kerio products used the affected v... Read More
Linux Glibc vulnerability CVE-2015-7547
Added on Wed, Feb 17, 2016
A vulnerability in the Linux glibc system library has been found. An attacker can gain root access to the server and execute a code.For more details about affected products and solutions, please visit THIS PAGE. Read More
System requirements for Kerio Operator
Added on Thu, Jan 7, 2016
You can find detailed and always up-to-date system requirements for Kerio Operator on our website: Kerio Operator System Requirements Read More
SSL 3.0 vulnerability CVE-2014-3566 and POODLE
Added on Fri, Oct 17, 2014
This vulnerability is a flaw in the protocol design. An attacker that controls the network between the client and the server can interfere with any attempted handshake offering TLS 1.0 or later and force both client and server to use SSL 3.0 pro... Read More
Linux vulnerability CVE-2015-0235 (GHOST)
Added on Thu, Jan 29, 2015
There is a vulnerability in Linux glibc system library. An attacker canexploit this vulnerability and gain root access to your server and execute acode.For more details about affected products and solutions, please visit THISPAGE. Read More
Bash vulnerability CVE-2014-6271, CVE-2014-7169 (ShellShock)
Added on Mon, Sep 29, 2014
   The shellshock vulnerability (aka CVE-2014-6271 and CVE-2014-7169) is a security bug affecting Unix-like operating systems through the Bash shell.  For information on effects on Kerio products, please read THIS PAGE. Read More